1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPC54G 1.2 & manual "Power Output Settings" in

Discussion in 'Other Linksys Equipment' started by TerryH, Mar 12, 2005.

  1. TerryH

    TerryH Network Guru Member

    In the Linksys-driver version 3.30.15.0 you can only adjust the power output settings to 25%, 50%, 75% or 100%.

    Original:
    ---------

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0010]
    "PwrOut"="100"

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0010\Ndi\params\PwrOut\enum]
    "100"="100%"
    "75"="75%"
    "50"="50%"
    "25"="25%"

    Edited to:
    -----------

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0010]
    "PwrOut"="10"


    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0010\Ndi\params\PwrOut\enum]
    "100"="100%"
    "75"="75%"
    "50"="50%"
    "25"="25%"
    "15"="15%"
    "10"="10%"
    "5"="5%"
    "0"="0%"
    -------------------------------------------------------

    If you manual edit this settings to other values in the registry, will the drivers take these settings? Are there any risks?

    How I can find out if the drivers take the settings without a problem?
     
  2. jagboy

    jagboy Network Guru Member

    cooooool find

    yea htere are some risks involved in chaging the settings . maybe you could fry your nic. i am kinda sure that the drivers might take the settings. you could find out that the dirvers took the settings by seeing if the nic still works after the settings. and by measuring the nic by network stumbler. if you increase the power output then the signal should get better.
     
  3. TerryH

    TerryH Network Guru Member

    I am not shure if the WPC took these modified settings.

    I am working know in my living room 8 meters from the AP (two doors away) with my Notebook (Pentium M).
    For surfing the Internet I have these settings:

    WPC54G 1.2
    --------------
    Bluetooth collaboration=disabled (I don't use BT)
    Fragmentation Threshold=2304
    Frame Bursting=Enabled
    Channel=1 (Nearby from me is a foreign AP on channel 6)
    Transmission Rate=fixed 6Mbit


    Router WRT54G 2.2
    ----------------------

    fixed to 6 Mbit
    channel 1 configured
    Fragmentation Threshold=2304
    Transmit Power=12mW

    That works for me that I have a very good signal.

    Also remember for Newbies like me:
    http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=2096&highlight=wpc54g
    don't place the WLan-Router into a corner or against a wall.
     

Share This Page