1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPC54G causing machine to lock

Discussion in 'Other Linksys Equipment' started by jstbugn, Jan 11, 2005.

  1. jstbugn

    jstbugn Guest

    I have not had any luck getting my WPC54G card to connect and work correctly. I have installed and reinstalled the drivers w/ success several times. The problem comes after getting a connection. Within a minute or two after receiving any data packets the machine locks up. I am running Windows XP Pro w/ SP2. If I try to start the machine w/ the card, it will lock up before it finishes loading up if it finds an active connection. I have tried stopping the Wireless Zero service after letting it configure the connection but that didn't do anything to help. Has anybody else ran into this problem or have any idea what else I can do to get this card to work?

  2. gnewhouse

    gnewhouse Network Guru Member

    Please see the reply to the topic (No IP even when Static) which was right above yours. Basically, you need to Uninstall the Linksys Wireless Program because it doesn't work. Reboot your machine, let windows dectect new hardware, click on the balloons, insert the Setup CD, allow the Windows Wizard to install the drivers located on the Setup CD.

    I am shocked that Linksys has let this problem occur. I was so frustrated with the WPC54GS & WRT54GS that I was ready to take them back to the store for a refund.

    Good Luck

Share This Page