1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPS54G server drops HP CX5200 when printer recycled.

Discussion in 'Other Linksys Equipment' started by hsullman, Oct 9, 2005.

  1. hsullman

    hsullman Network Guru Member

    Hello,

    Has anyone had this problem?

    When I power up my wps54g print server, it recognizes my HP CX5200 printer and prints fine. When I turn the printer off an back on, the print server info icon in the system tray recognizes the correct printer and on-line status. When I click on the diagnostic tab the first screen comes up with the print server but the printer is Port 1, Unknown printer model.

    When I send a test page to the printer, it makes the ususal noises like it is going to print, including the power light flashing that print is in the queue, yet eventually (30 secs or so) I get a "cannot print" error message. I am on Firmware 6047 too.

    I can't tell you how happy my wife is with this feature. :sad: Any pointers or suggestions will be greatly appreciated.

    Thank you
     
  2. hsullman

    hsullman Network Guru Member

    Hello,

    I seemed to have found my own problem. I upgraded the firmware to 6049 and now I can turn the printer off and back on w/o problems. I am not using the scanner function and have read that it might not work but one step at a time.

    Also I am running WEP 64 bit encryption. I'll try a different security setup next weekend when I have another 48 hours to devote to this little 3"x5" box. :grin:
     

Share This Page