1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRE54G Range extender on non linksys set-up - help to config

Discussion in 'General Discussion' started by Anonymous, Aug 23, 2004.

  1. Anonymous

    Anonymous Guest

    System Set-up:
    Router DI-624 ver. C; with DWL-M60AT
    2 hardwire connected PC's - working fine through router.
    2 wireless connected PC's - this where the problem is occurring
    laptop OS - ME - card - DWL-G650
    desktop OS - Win. 2000 Pro - card - DWL-G120

    Needed to add a wireless range extender to increase signal.
    Installed (Linksys WRE54G Range Extender).
    Placed and installed range extender in between wireless computer devices; approximately 20-25 ft from DI-624 router.
    Upon plugging in range extender and pushing auto config button on device I then tested each of my wireless computers and saw a registered increase in signal on both. However I'm not able to open Internet Explorer browser on either computers.
    Checked range extender and Link light on range extender is red; avctivity light is blue and blinking as if sending.
    Please advise as to steps to take to properly program devices to accept signal so IE browser functions on each machine.

    Also, was unable to run linksys set-up cd on laptop says card not found.
    Any help apprecaited. Thank you.
  2. bummpr

    bummpr Network Guru Member

    WRE setup

    I suspect that you will have to get into your main AP and set up the WRE54G as a WDS node...I think you have to enter in the wireless MAC address of the WRE unit.

Share This Page