1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRE54G Version 2 invaild IP address

Discussion in 'Other Linksys Equipment' started by MSTech39, Mar 15, 2006.

  1. MSTech39

    MSTech39 Network Guru Member

    I have a brand spankin' new wre54g version 2 range expander that keeps getting an IP address of

    Why does it keep getting this address? I have DHCP enabled so I should get an address of 192.168.1.XXX

    I have reset the expander, tried the auto config button to no avail. I have not upgraded the firmware because I was told by Linksys support that it does that automatically.

    Their instructions were to take a paperclip to the reset button for 30 seconds and then hold down the auto config button for just as long and it still isn't working.

    Both lights are blue for the link and activity buttons.

    Also, I cannot access the web interface at It always times out.

    Any suggestions besides saying the thing is sh*t.....


  2. howardp6

    howardp6 Network Guru Member

    The firmware does not upgrade itself automactically. You are connecting to the WRE54G through it ethernet port and can configure it though the port. The router or access point you are trying to repeat must broadcast its SSID. That IP Address is invalid and the default one, when a device cannot connect. What access point or router are you thrying to repeat? It will not work with the SRX series, since they do not support repeating or bridging. Version 1.0 received a firmware update for universal repeatng, but not version 2.0.
  3. MSTech39

    MSTech39 Network Guru Member

    I have replaced the WRT4GX router with my older one.....a WRT4G and was successfull setting up the version 1 expander with it. Now, I still cannot get the new version 2 range expander to work. It continues to give me an invalid IP address of I have reset the expander and used auto-config but no results.

    Any ideas or suggestions?
  4. jgutz20

    jgutz20 Network Guru Member

    first disconnect from your wireless network, try setting your wireless IP address to something like with as your gateway etc. Then reset the WRE and connect to the network that it creates and try accessing the web interface now. make sure you are able to ping this device. Then configure the expander and set your adapter to obtain address automatically
  5. howardp6

    howardp6 Network Guru Member

    The WRT54GX does not support repeating and/or bridging. Do you really the WRE54G repeater? The WRT54GX has much better and and throughput thna the WRT54G, when used with a WMP54GX or a WPC54GX.

Share This Page