Wrimt54GS no logs?

Discussion in 'Linksys Official Firmware' started by The1n, Sep 2, 2005.

  1. The1n

    The1n Network Guru Member

    Hi , im currently running latest firmware from linksys on a v1.1 GS, im running this as the main router(gateway) to the internet. Problem is that i never see anything in the "incoming log" just the "outgoing log" anybody else experince the same ? . Also is there no way to run logging on orginal firmware prgms like wallwatcher seems to not work except with $veasoft , hyperwrt?.

    The1n
     
  2. 4Access

    4Access Network Guru Member

    Is there another device between your router and the modem? Check the status page in your router. If the internet/WAN IP address is 192.168.X.X, 172.16.X.X, or 10.X.X.X then your router probably isn't directly connected to the internet. Alternately there may be a bug in the stock linksys firmware. (I don't know of one but have never had a reason to check.)

    Unfortunately the stock firmware doesn't work with utilities like WallWatcher.
     
  3. The1n

    The1n Network Guru Member

    Hi , there is no devices between the router and modem , i got the same ip adress in the linksys as i do on the net 80.202.xxx.xxx . Still i dont see anything in the incoming logs.

    Too bad with wallwatcher.

    The1n
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice