1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong port speeds

Discussion in 'Tomato Firmware' started by Bloudemane, May 7, 2014.

  1. Bloudemane

    Bloudemane Network Newbie Member


    I just bought a Netgear WNR3500LV2 and installed the latest AIO Shibby FW (tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--117-AIO.chk) and despite my full 1 GB FULL network, I got this in the router overview :

    - 100M WAN Half
    - 2 x 100M LAN Half
    - 1 x 10M LAN Half (!!)

    Wtf is wrong ? :( Did I missed something ? I'm using SSTP cat 6A cables, Gigabit network card everywhere, gigabit ProSafe switch, etc.

    I saw many ppl with this problem on several forums but no solution yet...

    Many thanks for reading.

  2. Campigenus

    Campigenus Serious Server Member

    I had something similar on the same hardware. I cleared the nvram via the admin interface command, and now all is well.
  3. Bloudemane

    Bloudemane Network Newbie Member

    Ok I'll try this tonight and let you know if it worked, thanks. Is the NVRAM clearing will erase my Tomato settings ?
  4. Mihai Olimpiu-Cristian

    Mihai Olimpiu-Cristian Serious Server Member

    Yes it will, and it's recommended after a fresh install or any update. Don't restore setting after you do it, rather redo everything by hand. Restoring settings restores a binary form of the NVRAM so your problems, if any, will come back.
  5. Bloudemane

    Bloudemane Network Newbie Member

    Ok thank you. I'll peform this tonight and see what's happening with this wrong overview. Should I 30 30 30 the router before the NVRAM clearing or just a simple NVRAM clearing would be ok ?
  6. shibby20

    shibby20 Network Guru Member

    changelog of v106 (first implementation of Ethernet state feature)

  7. Bloudemane

    Bloudemane Network Newbie Member

    Hi Shibby,

    Does that mean :

    - That it’s just a cosmetic error and the WNR3500LV2 ports (WAN + LAN) are running on 1Gb speed, whatever the Overview is displaying ?

    - That a NVRAM clear won’t solve the problem (100% certified) ?

    - That at the moment, there is no solution to this issue ? Is it planned in a future FW update ? It is unsolvable ?

    Many Thanks and congratulations for your outstanding firmware and updates :)

  8. shibby20

    shibby20 Network Guru Member

    - yes, it`s only cosmetics issue and ports are working as 1Gbps.

    - no, it doesn`t solve the problem

    - no solution for now
  9. Bloudemane

    Bloudemane Network Newbie Member

    Thank you for your fast answer. It's pretty clear :) I'll just shut this functionnality down so.

    It's a shame, I slept 3 hours last night trying to figure out why I got this issue and went to bed exhausted and frustrated to not have solved the problem. :eek:

Share This Page