WRT 54 G idle problems

Discussion in 'Cisco/Linksys Wireless Routers' started by Jobs, Aug 25, 2006.

  1. Jobs

    Jobs LI Guru Member

    Since a couple of days i've got a Linksys WRT 54 G wireless router.

    The router is connected to a speedtouch ADSL modem which connects to xs4all ADSL (Holland).

    In general it works fine but after a certain time (don't know exact time) it disconnects. Sometimes it then connects itself again but other times i have to manually reset the router setup it all again before i can access the internet again.

    Is this a manufacture fault or is it a setting ? I have selected "keep alive" and the redial period is 30 seconds.

    Another thing is that sometimes i just can't get access to the web-part of the router. The only way then to get access is to hard reset the router and setup it all again.
    This is sometimes even during setup when i click to save changes i just can't get access after that. Allthough i haven't changed anything significant.

    Does anybody else have this problem or maybe know how to fix it ?

    Thanks !

    Kasper
     
  2. Toxic

    Toxic Administrator Staff Member

    what version of firmware is your router running?
     
  3. Jobs

    Jobs LI Guru Member

    Firmware Version: v1.00.6, Jan. 20, 2006

    should i upgrade this ?
     
  4. GhaladReam

    GhaladReam Network Guru Member

    It sounds like you have a version 5 or 6. CHeck the bottom of your router to be sure. If it is, then there is a 1.00.9 firmware that *might* help. Ultimately, if you have a v5 or v6, your best solution would be to flash DD-WRT micro to it, as it's the most stable solution for those routers. The instructions on how to flash DD-WRT are located here:

    http://www.bitsum.com/openwiking/owbase/ow.asp?WRT54G5_CFE
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice