1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT 54G 3.0 Firmware Issues

Discussion in 'Cisco/Linksys Wireless Routers' started by precursor, May 14, 2005.

  1. precursor

    precursor Network Guru Member

    which firmware and router are you using now a days?

    I'm having some major issues with my WRT54G v3 =/

    Alchemy (1.0 and pre7) gave me issues - it wouldn't pull an IP address from my modem, and would sit there with no connection. I had it working for about 2 days before it dies. The QoS did seem to work pretty good on it though for the little while that it did work. I do have a hard time dropping $20 to sveasoft for their new firmware if I can't even confirm that its going to work first.

    I have been using DD-WRT 3.2, but tht seens to drop my connection every hour or so. The major issue with it is the QoS - whenever its enabled, and start running bittorrent, it slows my router down to a crawl (even if only 20k/10k a sec of traffic is going). I have a hard time even logging into it then. Needless to say, the QoS doesn't work properly when it can't even process the simple data its downloading. I was very carefull, and setup a minimum rule list for this. I also tried new firmware, resets, blah blah blah.

    I also tried out hyperwrt, but the QoS in it is lacking, and didn't give me any performance increase at all.

    Looking for suggestions, or possible solutions.
  2. Toxic

    Toxic Administrator Staff Member

Share This Page