1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT110 Endlessly attmpets to connect

Discussion in 'Networking Issues' started by silent6610, Sep 13, 2010.

  1. silent6610

    silent6610 Networkin' Nut Member

    Okay, I've tried many different places, and no one's been able to get me an answer yet.

    In order to deal with a double NAT or strict NAT while playing online games, I'm forced to bridge my (awful) Siemens SpeedStream 4200 modem (on windstream) and then connect via PPPoE through my router. This worked fine for months, but then all of a sudden, it stopped working. After many hours of frustration, I decided I'd just factory reset both the modem and router, and then reconfigure them back to normal. Except now whenever I hit "connect" after entering my PPPoE settings, it just endlessly attempts to connect and refreshes the page... Never connecting. I'm close to throwing both the modem and router into a furnace, so any help is appreciated.

    For what its worth, I'm running firmware v1.0.07
    And if anyone has decent 3rd party firmware for the WRT110, I'd be willing to try and load that up if I have to.

Share This Page