1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt120N Help NAT disabled. PLEASE help.

Discussion in 'Cisco/Linksys Wireless Routers' started by Dawggy, Mar 8, 2011.

  1. Dawggy

    Dawggy Network Guru Member

    Ok so... I have a WRT120n been working fine...and I notice nat was checked and yes stupidly I disabled nat and when I hit saved settings... I can no longer login to the router...when I try I get http://10.100.13.1/access_deny.htm and page displays 404 not found error, and now the internet is spurradic at best... cannot get the router to do a reset... anybody have any ideas/help/success getting back into this router after disabling NAT?
     
  2. howardp6

    howardp6 Network Guru Member

    I would try a hard reset, bu removing the power connector, keeping the reset button pressed and reconncting the power for at least 30 seconds. Then you can reconnect using the default password. Of course you have to set up your router again.
     
  3. Dawggy

    Dawggy Network Guru Member

    tried it..it wont reset.. talked to cisco tech and said once its in this state it has to be RMA'd back and a replacement sent out... so they want me to pay 20 bux to ship them a 39 dollar router and wait up to 2 weeks for replacement lol.. just went and bought another one and will tinker with this one when I get bored.
     
  4. Jimmy Delgado

    Jimmy Delgado Network Newbie Member

    I realize this is an older post however, I'd like to chime in. This very thing happened to me. I disabled the NATing on my linksys WRT120N and I could no longer access the router's management page. The router did however keep functioning as a switch (which makes sense because no NATing is involved). Lucky for me, I had just backed up the configuration file. To restore the router back to it's original state, I had to conduct a hard reset (hold the reset button located on the back of the device for about 10 seconds). Once the wireless access point reverted back to 'linksys' I tried connecting to it so that I could access the default management page via IP 192.168.1.1 using credentials admin:admin; this did not work for me. I had to physically connect and Ethernet cable from my laptop to one of the four switch ports on the back of the router to be able to access the default management page. This worked and I was able to restore my previous configuration.
     

Share This Page