1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT300N Problems and issues...

Discussion in 'Cisco/Linksys Wireless Routers' started by magnoxman, May 8, 2006.

  1. magnoxman

    magnoxman LI Guru Member

    Well, after about a day of trying to get this router working, I can finally get online.

    I could get to to the net via a wired port, but not wireless, even though it connected fine; I could vnc etc just no internet or wan packets it seems.

    After pulling my bridge out (linksys hacked) and trying two laptops and three wireless nics I finally figured it out...

    Go to the Gaming and Applications tab in the admin screens, select QOS and then put a tick in a little box called WMM.

    In the whole process of testing and upgrading the routers firmware; I have lost the ability to do anything once I VPN to work... I cannot resolve names at all... either via wired or wireless - anyone have a fix for this?

    So far... not impressed (but i made a brick of my 3mth old WRT54GC - think i can take it back to bestbuy?) and my netgear backup g router is awful.

    Hope it starts to get better.
  2. noelabc

    noelabc Network Guru Member

    It looks like I have a similar problem here. I'm using a Linksys Quick VPN to connect to a remote VPN router. When my PC is connected behind the WRT300N(either wired or wireless), I can establish the tunnel, i can ping the remote PCs and the VPN router but I'm unable to access the shared resources on the remote site. Without changing any settings, what I've done is just replace the WRT300N with a WRT54Gv5 and I can access everything..It looks like there is something wrong with the WRT300N router. :sad:
  3. Linkyguy

    Linkyguy Network Guru Member

    WMM setting on WRT300n

    The new firmware .6 is out for the WRT300N.
    But what does the WMM setting do? My wireless doesn't work without it but there is no explanation for its function in the help.....?
  4. magnoxman

    magnoxman LI Guru Member

    its some new QOS for wireless
  5. noelabc

    noelabc Network Guru Member

    Re: WMM setting on WRT300n

    According to the userguide:
    QoS (Quality of Service)
    The Router features Wi-Fi Multimedia (WMMâ„¢) Support. The No Acknowledgement feature is available only
    when the WMM Support feature is enabled.
    WMM Support. If you have other devices on your network that support WMM, keep the default, Enabled.
    Otherwise, select Disabled.
    No Acknowledgement. If you want to disable the Router’s Acknowledgement feature, so the Router will not resend
    data if an error occurs, then keep the default, Enabled. Otherwise, select Disabled.

    I believe the help option on the router is an empty box...i wonder why :sad:
  6. Linkyguy

    Linkyguy Network Guru Member


    The default setting for WMM is DISabled.....not enabled. That's why I was puzzled when my wireless only worked when it was changed to enabled. Calls to Linksys chat were met by..."it's too new...WMM? let me Google it....." - scary.
  7. Linkyguy

    Linkyguy Network Guru Member

    WPC300n & vpn

    My vpn is not working with combo of wrt300n and wpc300n.......
    is worked with gx4 adapter and wrt300n........?
  8. Linkyguy

    Linkyguy Network Guru Member

  9. magnoxman

    magnoxman LI Guru Member

    Does it fix port forwarding?
  10. magnoxman

    magnoxman LI Guru Member

    WOW - with some skepticism, I decided to install the none offical firmware and the difference is night and day!

    I can disable WMM (now renamed Wireless QOS) and still surf wirelessly...

    My bridge works for my sling, 360 and replay without and further configuration than I had already done before...

    About to test cisco vpn client...

    About to test external sling via my EDGE card...
  11. magnoxman

    magnoxman LI Guru Member

    Port forwarding now works! I can view my slingbox.

    I an now going to install my wpc300n card and test
  12. noelabc

    noelabc Network Guru Member

    What firmware version are you using that fixes the issue for Port Forwarding? Thanks :)
  13. mixxxer

    mixxxer LI Guru Member

    Any updates on the performance of this router?
  14. Thibor

    Thibor Super Moderator Staff Member Member

    i have built Hyperwrt with the available sources, it's compatibility with current b/g networks is not very good.
  15. magnoxman

    magnoxman LI Guru Member

    93.2 in the link above... the difference is night and day.
  16. mixxxer

    mixxxer LI Guru Member

  17. Wrt300n

    I just got my WRT300N router yesterday. It was time consuming, and you must understand how to secure it, but for the most part I love it. I disabled Broadcasting, enable the WPA2, enabled SPI, changed my defaults, only permitted my laptop to connect to it by the Digital Serial Number and only 1 device allowed to connect to it. I can basically tell you from my logs that I am the only one using this Wifi connection. WEP SUCKS! I have hacked my own WEP in less than 10 minutes with freeware software. Everyone better buy better routers and learn how to secure them. If you don't know who is on your network it is your own fault! Not the hacker:ninja:! Get a new router today! :coolest:

Share This Page