1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT350N storage link???

Discussion in 'Cisco/Linksys Wireless Routers' started by La Laja, May 23, 2008.

  1. La Laja

    La Laja Addicted to LI Member

    I am really lost how to access an external Harddisk connected to the WRT350N.
    If I connect the HD it is inmediately recognised by the WRT. Also creating a share is no problem. After that I am lost. In the adminstration tab I can create a new user.
    Question: can I just use any workgroup name or should it be something already created elsewhere?
    In windows explorer the workgroup name shows up as just 'WORKGROUP' I tried to use just that but that didn't change the fact that I still can't access the storage.
    Question: can I just use any name or should it be the same username I use on the computer?
    Anyhow I tried the same name and while creating it make it join one of the groups.
    However if I check the groups there are no users at all! Not even the standar users 'admin' and 'guest' . Whatever I do no user shows up in the groups.!
    The next thing I can't find is how or where I have access to the Storage on the computer. I imagine it should show up in the windows explorer in the network section. But there is nothing only all the other devices I have on the net.

    I hope that someone has a kind of step by step instruction or explain what and how.
    Any help is highly apreciated.

    ps I am using firmware version V2.00.19, recently updated on advise from Linksys customer support.
  2. antisearch

    antisearch Addicted to LI Member

    1. plug your HD
    2. on you computer
    start >> run >> input \\routerip\ such as \\\

    you can see all your HD's partition
  3. La Laja

    La Laja Addicted to LI Member

    At least that works! Thanks.
    But I have another problem, the HD is given the same IP as another device on the net.
    Trying to figure out why.
  4. antisearch

    antisearch Addicted to LI Member

    what is the other device...
    The HD's share IP is the same as router's
  5. La Laja

    La Laja Addicted to LI Member

    There are two conflicting devices on the network: The HD connected to the USB storage link and a so called SkyDSL Box. The latter is a kind of satelite modem which connects to the internet (there is no ADSL here). It needs a static IP so in the WRT350 the internet connection type is set to static with the IP address of the SkyDSL box. DNS and Gateway are also set to the ip of this box. This box also acts as DHCP server and so the DHCP server function in the WRT350 is disabled.
    With this setup internet works but it appears that the storage link takes the same IP address as this skyDSL box and refuses to show up in the network. I can still address it with your method. Without the SkyDSL box and with the WRT350 in the standard default settings it works fine.

Share This Page