1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT350N v2 2.00.19 now released

Discussion in 'Linksys Official Firmware' started by Jonny_doe, Sep 20, 2008.

  1. Jonny_doe

    Jonny_doe Network Guru Member

    WRT350N v2 firmware has now been released from Beta 2.00.19

    Code:
    Release Date     : 	Aug, 8th,  2008
    Current Firmware : 	2.00.19
    Product Model No : 	WRT350N version 2.0, ETSI domain
    
    Firmware version: 	Description
    --------------------------------------------------------------------------------
    version : 2.00.19
    - Fixed security hole, DUT crashes when received an invalid Atheros vendor IE
    - Fix the UI web timeout issue.
    - GUI graphics update.
    - Fix the bug Cross-site scripting (XSS) vulnerability on WRT350N, when Mozilla Firefox or Apple Safari 
      is used, allows remote attackers to inject arbitrary web script or HTML via the dyndns_domain parameter to the default URL.
    - Fix the bug when using AddPortMapping of gateway, There is no IP address checking.
    - Fixed the issue where it is not possible to forward or trigger on port 65535
    - Fixed the prot forwarding issue by closing the ports 5190 (+ 4443, 5566) on the wan side
    
    
    get it from here
    Code:
    http://www-uk.linksys.com/servlet/Satellite?c=L_CASupport_C2&childpagename=UK%2FLayout&cid=1169671168465&packedargs=sku%3D1175235864576&pagename=Linksys%2FCommon%2FVisitorWrapper&lid=6846564576B07&displaypage=download#versiondetail
     
  2. hctrash

    hctrash Guest

    Hi,

    I've just installed it on my new wrt350N v2...

    I had a big problem with "DHCP Reservation". In the IP field, when I just enter the number, the webpage said that ip adress is invalid.

    I have to type ".xx" (notice the dot) to enter the ip. The field is restricted to 3 chars, so I cannot set up ips > 99 :/

    Does anyone have the same issue ? Is there a way to resolve that ?

    Many thanks :)
     

Share This Page