1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54 v5 cannot get IP

Discussion in 'Cisco/Linksys Wireless Routers' started by Angeloonie, Dec 6, 2005.

  1. Angeloonie

    Angeloonie Network Guru Member

    Hey everyone,

    I've tried everything, several guides from linksys support but I just cannot connect to my ISP

    My ISP uses PPPoE and I log on using a username and password.

    Internet > Modem > PC works
    Internet > Modem > Router > PC doesn't work

    I've verified that my settings are correct with Linksys support, and my cable provider's support (Wanadoo).

    When I go to "status" it's basically empty down from the Connect button, which is disconnected. When I press the button it tries to connect, I see lights flash on the modem but it gives me an "Cannot obtain IP" (or something like that) message.


    I have no clue what to do, we used to have an older version of the WRT54G, but we had to replace that one. We never had problems with that one, and we are using the exact same settings as the previous router .


    Does anyone know what's causing the error message?



    PS. I live in The Netherlands.
     
  2. gaogi

    gaogi Network Guru Member

    After you connect the modem to the router, try unplugging the power to the modem, plug it back in and hit Connect again. The modem will remember the last device that was connected to it, and when you plug in a new device, it won't recognize it until you power cycle it to clear its "memory"
     
  3. Angeloonie

    Angeloonie Network Guru Member

    I've done that a dozen times, so that 's not the problem :(
     

Share This Page