1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G and WMP11 V2.7 Connect Problems

Discussion in 'Cisco/Linksys Wireless Routers' started by tobriant, Sep 8, 2004.

  1. tobriant

    tobriant Network Guru Member

    Have had a -B Linksys router with WMP11 v2.7 interface card in another computer. Both are WinXP-Home. Have upgraded router to WRT54G, but can't get WMP11 to connect. It can see the ssid, but won't connect. Any ideas how to get it working?
  2. Esquire

    Esquire Mesquire Staff Member Member

    1. Is the router in Mixed Mode? Try setting it B-only Mode.
    2. Is the encryption Key in use correct?
  3. lcd

    lcd Guest


    Sorry,y need new firmware_Alchemy-pre_5.2.3.src.tar.bz2
  4. tobriant

    tobriant Network Guru Member

    Got it working and here's how:

    Brought the wireless machine into the same room as the router and made it wired to get it connected to the Internet. Went to WindowsUpdate and loaded WinXP service pack 2. Meanwhile I set the router to B-only mode.

    After the OS upgraded, I disabled the wired connection and enabled the the wireless connection. At this point, router is set to B-only mode with no wireless security settings. IT CONNECTED JUST FINE!

    I decided to be bold, so I changed the router to Mixed mode (B & G). Again, the wireless machine connected just fine.

    Now, I tried to turn on the WPA security settings, but I never figured out how to make the wireless machine speak WPA. So, I changed it to WEP encryption which I could never get to work using the old B router. This time, however, I keyed in the Hex string and it connected just fine.

    So now, I have my WRT54G operating in mixed mode with WEP encryption. My WMP11 v2.7 machine is connecting just fine.

    The only thing I'm missing now is being able to turn on the WPA security setting which I'm told is more secure.

Share This Page