1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G / BEFCMU10 / Comcast - HELP!

Discussion in 'Cisco/Linksys Wireless Routers' started by wahoo, May 16, 2005.

  1. wahoo

    wahoo Guest

    WRT54G (v3):

    I am at wit's end on this.

    Have a new Comcast account. Desktop PC running Win XP Pro connects to Comcast fine directly through BEFCMU10 (via a NetGear FA312 NIC).

    I then ran setup utility on from the WRT54G's CD-ROM to set up router for use with cable modem (without issue), but now:

    -Desktop PC cannot open router config page at: (times out)...does ask for password immediately, though, so it seems to know the router is there
    -Desktop loads web pages VERY slowly if at all (usually times out)

    YET (mysteriously)

    -My other PCs can connect BOTH to the router's config page AND the web with no problems in EITHER wired OR wireless mode (thus the router seems to work)

    -When I take the router out and connect the Desktop PC directly to BEFCMU10, it works fine (thus the NIC seems to work).


    What is wrong here? Is this some esoteric software issue (I have tried uninstalling NIC driver and reinstalling but to no avail)? Do I have a bad router or NIC?

    Any tips would be greatly appreciated. Thanks in advance.


    P.S. Have tried with my software firewall turned off...same problem. D'oh!

Share This Page