1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G dead (apparently)

Discussion in 'Cisco/Linksys Wireless Routers' started by giorgiox30, May 4, 2005.

  1. giorgiox30

    giorgiox30 Network Guru Member

    Hi all,

    first: WRT54G V2.

    this starts when i downloaded the firmware dd-wrt 3.2pre (or like this, not this exact name). i uploaded this using the web interface... the process finalized ok but later the power led of the router starts blinking...

    first round:

    i have done some tests... unplugged and plugged the power cable a lot of times...

    second round:

    i tried to upload other firmware using TFTP (linksys tftp).
    The router answer to the pings i do...

    i have read in other forums that by tftp images more large than 3,125,000 bytes can't be uploaded correctlly... but i have tried other firmwares (smaller sizes)... and it uploads ok! but the router state is the same...

    i have tried the original versions of linksys (2.02.2, 2.02.7, uploads ok but the same result)... Satori....

    When i try to upload a large image (For instance, dd-wrt 3.2pre, more larger than 3,125,000) the router responds with: "transfer cancelled" (at 93%).

    But with the images that can be uploaded ok (in fact, apparently uploads ok), the state of the router is the same... power led blinking...

    The boot apparently is ok: power led blinking, DMZ go on, then go off, and then lan go on... and responds to the pings...

  2. giorgiox30

    giorgiox30 Network Guru Member

    any sugestions ?

  3. imakoki

    imakoki Network Guru Member


    You have already proven to put via to him TFTP the basica version of the Dd-WRT V22 prefinal 4? He is the sufficiently small one like raising it by TFTP. Soon from ahi already podrias to put any other to him;)

  4. giorgiox30

    giorgiox30 Network Guru Member

    this post explains it with more detail...

    please help!
  5. jagboy

    jagboy Network Guru Member

  6. giorgiox30

    giorgiox30 Network Guru Member

    these instructions doesn't works for me...

    i have tried all...

    i believe that this router si really dead...
  7. jagboy

    jagboy Network Guru Member

    u dont get any ping replies out of the router.

    u grounded pin 15/16 on chip
  8. giorgiox30

    giorgiox30 Network Guru Member

    the router responds ok to pings to the ip

    i can upload original firmware and other firmwares and the tftp ends ok.... (no error), but the router stays equal...
  9. jagboy

    jagboy Network Guru Member

    did you try the command line tftp
  10. giorgiox30

    giorgiox30 Network Guru Member

    both ways runs ok....
    by console tftp firmware uploads ok...
    by linksys tftp app the firmware uploads equal... ok.

    but the router is dead.... power led blinking...

Share This Page