1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G disconnection problems with Intel Proset 9 & 8 dr

Discussion in 'Cisco/Linksys Wireless Routers' started by beeblebrox, Apr 13, 2005.

  1. beeblebrox

    beeblebrox Network Guru Member

    I have a WRT54G Router, and the problem is, that I have problems with random disconntecions with my brandnew Centrino notebook.

    - I tried the Intel Proset 9 und 8 drivers on the notebook - without success.
    - I tried the stock Linksys firmware, the HyperWRT firmware and Sveasoft Satori and Alchmery firmware - without success.
    - I tried the tips mentioned in the FAQ - without success.

    Guys - please help me. Is there any firmware for the WRT54G that does not have this disconnection problems with the Intel Proset 9 und 8 drivers?
  2. howardp6

    howardp6 Network Guru Member

    Are you successfully connecting to your WRT54G and can get internet access? Are you using any type of encryption? I was able to get my daughter;s Dell D600, which has the Intel Proset 2200B/G with WEP 128bit encryption wiht the latest driver from Intel. I believe it was using version 9.. The Intel Client Software uses both ANSCII and hexadecimal encryption, but the WRT54G only used hexadecimal encryption. Can you connect with no encryption? May be you getting interference fro a 2.6 mhz telephone, or nearby wireless networks., or microwaves. Try changing the channel. You can do a site survey with your WRT54G connected directly to your laptop. Enter from your browser, where is the IP-Address of your router. Do this only from a wired connection, since it disables any wirelles clients.
  3. jagboy

    jagboy Network Guru Member

    ok so maybe it is not the router. and if that does not work try with another comp. if that does not work than it is the router. but if the comp does connect then it could be the laptop or the wireles card in the notebook

    btw: is centrino living up to the hype? i am thinking of buying one :D
  4. beeblebrox

    beeblebrox Network Guru Member

    Guys, it's definitely the routers firmware thats responsible for the problems. I have two other PCs running with the same router without disconnects. But the Centrino is driving me nuts. Sometimes the connection breaks after 1 hour, then after 30 seconds.
    But my Centrino notebook is OK. I tested it with other routers, and there I have no disconnection problem. (tried unencrypted and WPA)

    Seems that the WRT54G does not linke Centrinos. :-( I can't believe that nobody @ this board has experienced the same Problems. Its embarassing.

    Please help me!
  5. MoinMan

    MoinMan Network Guru Member

  6. beeblebrox

    beeblebrox Network Guru Member

    Sure, but the problem is that I get absolutely zero connection with the old 8.1 driver. (I have full signal strength, but I cant even ping :-(
  7. jagboy

    jagboy Network Guru Member

    try usb adapter...........
  8. beeblebrox

    beeblebrox Network Guru Member

    Now that really helped me. ;-)
  9. t4thfavor

    t4thfavor Network Guru Member

    my bro has a centrino laptop which connects to my wrt54Gv2 dd-wrt latest prefinal and works like a charm. no disconnects ever.

    now it may be more of an interference thing your experiencing
    because i have never had a disconnect.
    maybe the centrino gets too hot and disconnects. or goes into power saving mode which will kill your signal if not in use.

    try all possibilities

    use netstumbler to do a site survey for other networks.

Share This Page