1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G disconnects. Argh.

Discussion in 'Cisco/Linksys Wireless Routers' started by houou, Apr 13, 2007.

  1. houou

    houou Guest

    My WRT54G keeps disconnecting. It used to do this often enough in the old setup I had (same DSL modem, same everything, just located in a the room next to the current one).

    Whenever it disconnects I have to go to the Router HTML page and click 'connect'. Everything then works well until the router feels like disconnecting again. My redial period is as slow it goes (20 secs), yet yesterday night when the computer the is wired to the router was down, apparently it disconnected and won't redial at all as no one in the house could use it. When I woke up I simply accessed the Router through the wired computer and clicked Connect, and it 'works' since. I am using a V5 firmware unfortunatly, so no firmware changes though I'm running the very latest firmware as of a week ago (and had the exact same problem while I was using my early default firmware before that).

    Is there anything I can do? I really doubt I can. Browsing this forum as well as any other shows that many, many people have frequent disconnecting issues with Linksys routers. A temporary fix or anything would be nice.

    Also, I'm sorry to do this (with this site's name and all) but can anyone recommend me a good, non-Linksys wireless router that is known not to have such irritating issues?

    Thanks for your time.

Share This Page