1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G has gone crazy after trying some firmwares

Discussion in 'Cisco/Linksys Wireless Routers' started by informaniako, Jul 30, 2005.

  1. informaniako

    informaniako Network Guru Member

    Well i always used HyperWRT because it looked more simple and it has everything i need to. a few days ago i tryed Alchemy 1.0 and pre7, and also DD-WRT. after testing that i returned to HyperWRT. Since that my router has gone crazy :? it's not stable has before and i tryed to hard reset the router many times. It crashed every night. but i was curious about DD-WRT again so i switched to original linksys firmware and upgraded to DD-WRT. I "killed" my router lol. after many tries i finally got ping from him and switches back to HyperWRT. but now it disconnects every night 2 or 3 times and also during the day working on the computer. i don't know what to do since i've switched firmware so many times, i think i have made my router crazy :? HyperWRT was not the same has before those firmware upgrades. I just want to know if there is some solution to this, i am really getting bored and upset about this... :(

    can someone help me out of this ? :roll:
     
  2. jagboy

    jagboy Network Guru Member

    i have had this problem with the disconnects and i just telnet'ed into the router and typed "mtd erase nvram" this sets all the values in teh nvram back to what is was when you first took it out of the box.
     
  3. informaniako

    informaniako Network Guru Member

    will that delete any configuration options?

    i've tryed that comand in the telnet of my router and i get this:

    the only code that works is "erase". What do i do now ? :?
     
  4. informaniako

    informaniako Network Guru Member

    Well this afternoon when i arrived home my router was completly locked up :? i'm still waiting for a solution does any one knows ? :roll:
     
  5. jagboy

    jagboy Network Guru Member

    now that the rotuer is "locked up" is the power led blinking and what do u mean by locked up.
     
  6. informaniako

    informaniako Network Guru Member

    i lost my internet connection and router doesn't ping. i've now upgrade to the latest official firmware and then upgraded do hyperwrt again. lets see what happens...
     

Share This Page