1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrt54g help pleaseee

Discussion in 'Other Linksys Equipment' started by dunphy, Nov 23, 2010.

  1. dunphy

    dunphy Networkin' Nut Member

    Well I'm stuck I've tried everthing so i decided it was time for some help, my problem is iget a error in my linksys it says domain_not_set.invalid
    if anyone knows the problem please help
    Router
    Code:
     	 	 
     Router Information
    
     	 	 	 	 	 	 	 
     	 	 	Firmware Version: 	v4.21.1, Nov. 6, 2006	 	 
     	 	 	Current Time: 	Tue, 23 Nov 2010 14:28:22	 	 
     	 	 	MAC Address: 	00:13:10:73:E4:79	 	 
     	 	 	Router Name: 	WRT54G 	 	 
     	 	 	Host Name: 	 	 	 
     	 	 	Domain Name: 	 domain_not_set.invalid	 	 
    Internet
    
     	 	 
    Configuration Type
    
     	 	Login Type: 	Automatic Configuration - DHCP	 	 
     	 	 	IP Address: 	99.56.228.23	 	 
     		 	Subnet Mask: 	255.255.255.0	 	
     		 	Default Gateway: 	99.56.228.24	 	
     	 	 	DNS 1: 	192.168.0.1	 	 
     	 	 	DNS 2: 		 	 
     	 	 	DNS 3: 		 	 
     	 	 	MTU: 	1500

    Code:
    Local Network
    
     	 	 	 	 	 	 	 
     
    
     	 	MAC Address: 	 00:13:10:73:E4:78	 	 
     	 	 	IP Address: 	 192.168.1.1	 	 
     	 	 	Subnet Mask: 	 255.255.255.0	 	 
     	 	 	DHCP Server: 	 Enabled	 	 
     	 	 	Start IP Address: 	 192.168.1.100 	 	 
     	 	 	End IP Address: 	 192.168.1.149  
    Code:
    Wireless
    
     	 	 	 	 	 
     
    
     	 	MAC Address: 	 00:13:10:73:E4:7A	 	 
     	 	 	Mode: 	 Mixed 	 	 
     	 	 	SSID: 	 linksys 	 	 
     	 	 	DHCP Server: 	 Enabled	 	 
     	 	 	Channel: 	 6 	 	 
     	 	 	Encryption Function: 	 Disabled 
    Code:
    This is my ipconfig/all
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Windows\system32>ipconfig/all
    
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : Pwnz-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : domain_not_set.invalid
    
    Ethernet adapter Local Area Connection 2:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : TeamViewer VPN Adapter
       Physical Address. . . . . . . . . : 00-FF-71-67-13-96
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Ethernet adapter Local Area Connection:
    
       Connection-specific DNS Suffix  . : domain_not_set.invalid
       Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
       Physical Address. . . . . . . . . : 00-1D-92-A1-0D-58
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::19dc:bf4a:e373:8bd2%11(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.104(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Monday, November 22, 2010 6:33:50 PM
       Lease Expires . . . . . . . . . . : Wednesday, November 24, 2010 6:33:50 AM
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 234888594
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-FB-27-E0-00-1D-92-A1-0D-58
    
       DNS Servers . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Tunnel adapter isatap.domain_not_set.invalid:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : domain_not_set.invalid
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 9:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c28:4f3:9cc7:1be8(Prefe
    rred)
       Link-local IPv6 Address . . . . . : fe80::3c28:4f3:9cc7:1be8%12(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled
    
    Tunnel adapter isatap.{71671396-D3A1-46A9-920C-70DE49E780AC}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes



    I would be very grateful if you can help me mainly why I need this fixed is because I cannot portfoward with this error
     

Share This Page