1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54g in AP doesn't work, but WDS is active...;-((

Discussion in 'Cisco/Linksys Wireless Routers' started by oerst, Apr 12, 2005.

  1. oerst

    oerst Network Guru Member

    Hi all,

    sorry, I'm new, and I already tried the search for several days....

    I have two WRT54G (one 2.0 and one 2.2) with Alchemy v6RC5 on it.

    Then I setup following:

    WRT A:
    - MAC on wireless: 00:01:02:03:04:05
    - as router to ISP (works)
    - in Wireless - WDS as AP with LAN 05:04:03:02:01:00 (WRT B)
    - IP: 192.168.1.254, GW: 192.168.1.254, DNS: 192.168.1.254
    - SSID: MYNET, Channel 6, WEP128: ABCDEF1234567890

    WRT B:
    - MAC on wireless: 05:04:03:02:01:00
    - in Wireless - WDS as AP with LAN 05:04:03:02:01:00 (WRT A)
    - IP: 192.168.1.253, GW: 0.0.0.0, DNS: 0.0.0.0
    - SSID: MYNET, Channel 6, WEP128: ABCDEF1234567890

    The Status on both WRTs in wireless says: WDS- functioning, RSSI -1 to -100, MAC Ok

    BUT: I can't ping each other. (Means opening a console on WRT A and ping 192.168.1.253 and the other way around)

    Therefore, the client can connect either to WRT A (http://192.168.1.254) and then internet OR to WRT B (http://192.168.1.253) and NO internet, depending on which AP is connected.

    Can anyone tell me what I did wrong?

    Thx
    Oe
     
  2. Morpheus

    Morpheus Network Guru Member

  3. oerst

    oerst Network Guru Member

Share This Page