1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G is sending STP packet

Discussion in 'Cisco/Linksys Wireless Routers' started by nou, Oct 30, 2004.

  1. nou

    nou Guest

    Sorry my bad english, but i need help anyway.

    My WRT54G is sending STP protokol, an i dont see any Spanning tree config on the web interface on the WRT54G.

    I see one off my WET11 is going to de the same thinks, that allso send STP packet.

    My firmware is linksys 2.02.07 on the WRT54G and 2.05 on my wet11
    I think i have some problems when the sending STP packet.
    My network is 8 wet 11, 4 WAP11 and the AP WRT54G
  2. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    I believe many home routers are coming with this "hidden" feature. The cynic in me says that it's likely because the manufacturers want to avoid support calls from customers who unintentionally create a loop (and the resultant broadcast storm) by connecting 2 ports to one another.

    The downside to this (as I've discovered myself) is that your home router can inadvertently become the root bridge in a spanning tree. This is because they insert to the network with a default bridge priority of 32768 (protocol compliant with 802.1d and 802.1w) which, if the other bridges have either:

    a) a higher priority or;
    b) a higher MAC address;

    ...will result in the switches in your network having their role in the spanning tree dictated to them by your home router.

    What problem is your router causing you exactly? More data would be useful.

Share This Page