1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G looses IP address

Discussion in 'Linksys Official Firmware' started by mzloch, Nov 18, 2006.

  1. mzloch

    mzloch Guest

    Hello everybody,

    I'm running the WRT54G as a WLAN station. My WRT54G is connected to a DSL modem (Speedport 500V).
    The problem is that the router looses its ip address everytime i'm a few hours online.
    Since I upgrated the firmware to linksys v1.01.0 I got problems with DHCP and my PC. It's working a few hours but after a while the router suddenly looses its ip address....?? I can set up a static ip but then again it looses the ip.

    Does somebody encountered such a kind of problem??

    thx,
    Matthew
     
  2. pablito

    pablito Network Guru Member

    I haven't seen that happen on mine. You don't say what version WRT you have. Mine are the older V1 and V4. One thing that happened recently while cleaning out the server room was after stacking the essentials for one day (WRT, DSL modem, and cordless phone unit) together I'd loose my WAN IP at times. Turns out it was the cordless phone causing the problem. Funny thing, I didn't loose my wireless connection but would loose the WAN. Moving it apart solved the problem.
     
  3. LordKaos

    LordKaos Guest

    The Same.

    I´ve the same problem with versions 5 and 6.

    Wan Ip looses without reason.
    I make tests with Cablemodem and Adsl and the problem is the BAD WRT54G.

    No fixes available with the last firmware.

    Today I´ll buy a Dlink as my last hope.
     

Share This Page