1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54g - loses connection to router

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Dec 12, 2005.

  1. Anonymous

    Anonymous Guest

    I have a Linksys WRT54G Firmware Version: v1.00.2, Oct. 31, 2005.

    At least once a day, I lose connection to the internet on all of the computers that are connected to the router. I can't even log onto the router using from any of the computers. The only way I have been able to fix it is to power off my router and power it on again, and then everything works fine.

    I have 2 computers hooked up via ethernet and one laptop via wireless. I have entered my provider's DNS servers into my router config. I have tried giving all of my computers static IP addresses, but still, I keep losing the connection.

    Has anybody ever had this problem? Can anybody help me fix this? Thanks in advance!

  2. Anonymous

    Anonymous Guest

    I get the same on my PC connected by ethernet cable to the (WRT54GS) router - with cable modem. But my PC downstairs with wifi card has less problems. One thing I do to help is put up a page that refreshes automatically - like: 'http://www.bbc.co.uk/radio4/' to 'keep the traffic up / connection live'. Also have the BBC tickertape feed.
  3. sreevas

    sreevas Network Guru Member


    hey u said ur a using a firmware version v1.00.2 which is a older version so first look at the base of ur device and verify the hardware version and then go to www.linksys.com/download and download the latest firmware for ur product im sure this will fix ur issue give it a try
  4. Anonymous

    Anonymous Guest

    I downloaded the latest firmware a week ago, and everything works fine now.

Share This Page