1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G Media Server Connection in PS3 problem...

Discussion in 'Cisco/Linksys Wireless Routers' started by DOOMZ, Jul 25, 2007.

  1. DOOMZ

    DOOMZ LI Guru Member

    Hi, I have a WRT54G V8 Wireless router that I am using.
    Whenever I enable MEDIA SERVER CONNECTION in my PS3, I get booted off. I have to Disable it if I want to get my PS3 online.
    As soon as I turn it off I get loged in... Is there any way I can fix this without comprimising anything.
    HHEELLPP!!!
    Thanks !:eek:
     
  2. DOOMZ

    DOOMZ LI Guru Member

    I am fully loged on until I turn on Media Server Connection, then i get booted off... :mad:
    Can anyone PLEASE help me...
    Thanks...
     
  3. deathscythebjorn

    deathscythebjorn Network Guru Member

    What is the firmware version of your PS3?
     
  4. DOOMZ

    DOOMZ LI Guru Member

    The newest, 9.2 or whatever...
     
  5. DOOMZ

    DOOMZ LI Guru Member

    Am I the only one with this problem, its freaking me the hell out....
    Help...
     
  6. Mastec

    Mastec Network Guru Member

    Just a shot in the dark but it could be the router. v5 v6 v7 v8 are crippled with only 4MB ram and 2MB flash memory. From other posts I have read they can't handle too much of a load no matter how small it might be. They have a history of crashing. I personally have not used those versions, because of too many bad reviews so I jumped on the Buffalo bandwagon when my WRT54GL died.
     
  7. DOOMZ

    DOOMZ LI Guru Member

    Any good recomendations?
    Thanks...:smile:
     
  8. t4thfavor

    t4thfavor Network Guru Member

    I would recommend WRT54GL or older(pre v5) WRT54G(s), or you could go for a buffalo router, and vote with your money. Many of the Buffalo routers have much more memory/flash/cpu than the equivalent Linksys device.
     
  9. Mastec

    Mastec Network Guru Member

    Buffalo's are rock solid. I am trying to fry my WRT54Gv3 without it looking obvious. :oops: :) That way I can tell my wife I need a new router (toy) to get the home network back online.
     
  10. DOOMZ

    DOOMZ LI Guru Member

    Thanks,
    Any other ideas please....
     
  11. Mastec

    Mastec Network Guru Member

    There is no fix for the WRT54G v8. They are what they are and nothing can change that. If you want to stick with it check out the forums over at Linksys.com
     
  12. DOOMZ

    DOOMZ LI Guru Member

    But i'm still not sure if its the router or some random setting.... Should I tryt to find a Buffalo router or something?
     
  13. Mastec

    Mastec Network Guru Member

    If you read blogs, forums posts and reviews from all over the web, people with v5 to v8 are having the same issues. Sometimes they work and sometimes they don't so it's just like a crap shoot. You can spend weeks or months trying to find a solution or buy a Buffalo or a WRT54GL and enjoy the web. Buy one of the other, get you network up and running then offer your v8 on Ebay. Someone will buy it, they always do.

    JMHO

    But if you insist on fixing the v8 I say check out the forums at http://forums.linksys.com/linksys/board?board.id=Wireless_Routers

    Someone may have an answer
     

Share This Page