1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G router to PPSX1 print server set up

Discussion in 'Cisco/Linksys Wireless Routers' started by VicVega, Dec 31, 2006.

  1. VicVega

    VicVega Guest

    Seems like this should work and so far it has, but not 100%. Maybe this equipment is just not compatible.

    I have a WRT54G with a EZXS55W switch and a PPSX1 print server on my home network. I have two XP PC's, two printers and I'm connected to the Internet by satellite. Both printers are HP, one is laser printer HP2100 that requires the print server the other is HP-PS6100 that does not.

    The PC's connect to the router okay and share access to the Internet and the HP-PS6100 without any issues.

    When I add the print server to the nework one PC will continue to access the Internet correctly, but when the second PC attempts to access the Internet it is routed to the print server.

    I know enough about routers to be dangerous which this write up illustrates fairly well. What I don't know is what must be the issue.

    I am using an older PPSX1 that I was told should work. I downloaded the latest Bi Admin and driver needed to implement print routing to the print server over my network. I then used Bi-Admin to set the IP address of the print server for use with the router. The router address is 192.168.1.1 and the print server address is 192.168.1.250. From what I read the the print server needed a static IP address so I added that address as the DNS1 address and changed the starting address to 10 and the number of users to 5so DHCP would not change my address.

    All that worked, I could see and print to the HP2100 printer from both PC's and see and print to the HP-PS6100 from both PC's. Then I noticed that I could only access the Internet from one PC now. Running the diagnostics in IE and viewing the logs I could see that PC is now trying to access the HP2100 instead of the IP address for the ISP. As soon as I removed the HP2100IP address from the static address entry for DNS1 in the router and rebooted the affected PC Internet access was restored to that PC, but print server access no longer works.

    Any ideas?

    Thanks.

    VV
     
  2. Thibor

    Thibor Super Moderator Staff Member Member

    the print server should not be set as DNS1, or 2 for that matter. those fields are for your Internet name resolution servers, that is why your pc is looking to your print server for name resolution. having it set as a static ip is just fine, but don't have it set as a dns server.
     

Share This Page