1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G/Satori-4.0 v2.07.1.7sv and lost home network, help?

Discussion in 'Cisco/Linksys Wireless Routers' started by bub, Aug 5, 2004.

  1. bub

    bub Network Guru Member

    Howdy all,
    I have the Linksys WRT54G and just recently flashed it to the Satori-4.0 v2.07.1.7sv firmware and have lost my home network via my wireless notebook.

    Everything is ok with my two wired boxes but the notebook cannot print or 'see' files on the two boxes.

    Is there some setting I'm missing on the Linksys? I've looked and looked but do not see any settings that are different than they were before the firmware upgrade, unless I've missed something.

    I continue to run the WinXP home network setup routine and everything seems to go fine, yet my printer is invisible as well as the shared files.

    If anybody could spare a couple of minutes to help out, I would be appreciative, thank you.

    George -bub
     
  2. sune

    sune Network Guru Member

    Try disable "local loopback" in the admin pages in the router web config

    /Sune
     
  3. bub

    bub Network Guru Member

    tyvm SUNE

    Sune,

    Thank you very much for the tip, worked like a charm. I spent over an hour struggling with this earlier and your tip took all of 10 seconds.

    Thank you again and have a good weekend,
    George -bub
     
  4. sune

    sune Network Guru Member

    you're welcome :)
     

Share This Page