1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G Set https setting locked me out

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Jun 4, 2005.

  1. Anonymous

    Anonymous Guest

    Hello all,

    I just bought a WRT54G (Ver 3) last night. After 5 minutes it was running my new laptop wirelessly for the first time! However, I then selected HTTPS for the internal connection and unchecked HTTP, clicked Save (or update or whatever) and now I cant log back into the router. Access to both the internet and my LAN still work fine.

    Any suggestions? I dont really want to reset but think it may be the only way. Thanks!
     
  2. Developer_Ish

    Developer_Ish Network Guru Member

    https wireless lockout

    Unfortunately there are only two options:
    1. Hook up to the router direct and adjust your router settings or
    2. Reset the router.

    You should be able to run the router with your wireless laptop, but in order to be able to program the router with your laptop, you will need to make sure Wireless Web Access is Enabled in the Administration section. If you don't see that feature, upgrade firmware.

    Cheers
     
  3. Anonymous

    Anonymous Guest

    Not being able to connect via https - Linksys WRT54G

    I have had the same trouble with my Linksys router. I enable https for local and remote administration and it fails to work. I am not sure why this is occuring and haven't had much luck finding a solution. I have the lastest firmware for the router and it still makes no difference. I have also switched up ports as well with no luck. If anyone has had any luck fixing this, please let me know.
     
  4. Cable

    Cable Network Guru Member

  5. drakcap3

    drakcap3 Network Guru Member

    Before everyone starts freaking out this isn't a big deal. Close all open instances of your browser and you can login fine. The reason for this behavior is every time the router resets (like after signifigant settings changes, your free SSL cert on the router is regenerated, and your browser freaks out thinking you're being scammed)

    Just close all open browsers (to kill the session, all must be closed) and login.

    :)
     
  6. Anonymous

    Anonymous Guest

    I have the same problem. I'm trying to get into the router from my office at work (router is at home). My old 802.11B Linksys had no problem, but I tried every setting with no luck.
     
  7. Anonymous

    Anonymous Guest

    Linksys technical support is no help

    I too have the same problem. I wasted an hour with linksys tech support and they suggested that i reset my router. Good thing I backed up my coonfiguation before i made the change that locked me out. I just have a feeling that when I reset and enable https again i will be hosed again.


    FYI i tried both firefox and IE and could not connect with either.
     
  8. Anonymous

    Anonymous Guest

    since this doesnt work...is it ok to freak out??

    anyone figure this out yet? reset the only way???
     
  9. Anonymous

    Anonymous Guest

    Did anyone figure this out? I have checked https and cannot connect. I even rebooted my workstation that I will admin from to ensure no remaining sessions are messing me up.....no go. I think this is a broken feature myself, I had to reset my router the first time as I unchecked http but this time around, I have them both shecked so I can at least get in. Thinking maybe the default encryption level of IE and the linksys device are in-compatable. I am going to research that and see if I can get it to work.
     

Share This Page