1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G stopped working for no reason!! help!

Discussion in 'Cisco/Linksys Wireless Routers' started by uchiha_itachi, Apr 26, 2005.

  1. uchiha_itachi

    uchiha_itachi Network Guru Member

    Hiya,

    I have a WRT54G v1.0, and its just stopped working, quite random might I add.
    Just got home from work, checked the pc, (which is hardwired to router) and i see the local area connection is unplugged.

    Check the router and it just has only 2 lights lit up. The power light, and the red Diag light. Its not flashing, and I havent even attempted to do any sort of firmware update in the past year. I have turned the power off, hard reset, but no change. Everytime I turn it back on, only the power light and diag light are constantly on.

    Any help? What might have caused this? What I could do to bring it back to life?

    Any help would be appreciated.

    Many thanks.
     
  2. dribble

    dribble Network Guru Member

    Power surge?

    Sorry I am no more help than the question...

    have you got it protected, just incase you have had a surge/spike in power. Could have blown something internal?

    Lee
     
  3. uchiha_itachi

    uchiha_itachi Network Guru Member

    Well, it isnt connected to a surge protector, but I have my adsl ethernet modem connected to the same power extension. And that is fine, (the only reason I can write on this forum and search the net) so surely if there was a power surge it would have affected the other electrical components on the same extension power lead.
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    not nesicairily, spikes can affect different electonics differently... have you tried a different power supply (power cube), that can make a large difference in some cases (i actually got a router out of diag mode by plugging it into a different power block)
    the diag light on the v1 isn't supposed to flash it just comes on solid if theres a problem...
    if your really desperate you could try some of the unbricking techniques (shorting out flash, eathing pin 16 etc) and see if that gets it to work, but it may very well be toast.
     
  5. uchiha_itachi

    uchiha_itachi Network Guru Member

    Well, tried as many methods to debrick the WRT54G, but no success.

    Only thing left for me to try is another power adaptor to rule out the power surge frying that.

    Got fed up in the end and gave Linksys a call. They requested I go over all the rescue procedures with him on the phone, e.g. hard reset, try to update firmware. When it wasnt successful he just took details down, and said someone would get back to me later and send out a new one.

    Now the problem is this. If I am gonna get sent a new WRT54G, then I assume it is going to be the current model, what is it, v3.0 now? And I reckon it is going to suffer from the disconnect when ever it gets a high throughput of bandwidth. My v1.0 never suffered from this problem, and its something I was using constantly. Mainly for streaming or transferring large 1gb+ files from desktop pc to wireless notebook. Looks like I am gonna have to start reading up about this disconnection issue. Not really happy with how this might turn out.

    Thanks to all the contributions and help guys.
     
  6. Guyfromhe

    Guyfromhe Network Guru Member

    well if it's still under warantee youre probably going to end up wiht a v3 or v2.2 it's luck of the draw if it has trouble or not, and you may be able to resolve that trouble with beta firmware if thats the case according to that thread but it doesn't help all people...
     

Share This Page