1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G + Thibor14 + WMP54GS (pci)

Discussion in 'HyperWRT Firmware' started by tokke, Mar 6, 2006.

  1. tokke

    tokke Network Guru Member

    Hello all,

    I have a WRT54G v2 router with Thibor 14 firmware and afterburner enabled.
    I want to buy a wireless pci card Linksys WMP54GS. Can I use the speedbooster or is it better to buy a WMP54G pci card without speedbooster?

    thx in advance
  2. Thibor

    Thibor Super Moderator Staff Member Member

    dunno, i'd go for the GS card and chance it. you can always get a gs later on if need be and you won't lose anything if the G doesn't have afterburner(speedbooster)
  3. Rudi1

    Rudi1 Network Guru Member

    Great news that Thibor continue to support WRT54G routers.I have install v14 too without any problems.I have WRT54G v2 router,but I have one problem,maybae I don't all wireless options sets correct.
    The router itself broke connection after few minutes and connections not work.When I go to status site show disconnect,then I connect it again and work fine.Which one options is not set correct?I have pppoe adsl access :(

    and Thanx Thibor for your work!
  4. Thibor

    Thibor Super Moderator Staff Member Member

    i didn't say i would support WRT54G routers, in fact i have said exactly th e OPPOSITE. install my firmware on your G routers...fine, expect me to support it, i don't think so
  5. Rudi1

    Rudi1 Network Guru Member

    Yes I know that,but I'am glad,that I can use this firmware on my router and b.t.w I'am found why my router is disconnect after a few minutes.I have set the option-connect on demand,I just change it to -kepp alive and now work really fine!
    Thank you!
  6. Thibor

    Thibor Super Moderator Staff Member Member

    that's good news, well done
  7. zachariah

    zachariah Network Guru Member

    rudi1: really now? changing from connect on demand to keep alive? what's your value in that field? I think I've made changes and left the seconds at "30". Still no luck.
  8. Rudi1

    Rudi1 Network Guru Member

    Really sorry for my late post,but my number is also 30 and work fine.
  9. Thibor

    Thibor Super Moderator Staff Member Member

    there was an error(bug) in thibor14 that caused dial on demand to redial at the same interval as the idle time, i've now fixed that. as far as i could ever tell(i use pppoe myself), keep alive has always worked without any issue.
  10. montyshaw

    montyshaw Network Guru Member

    Hi Thibor,

    So the version on your web site of Thibor 14 has this fix? Or do we need to wait for 15?

    Thanks for a great firmware and all your time.

  11. Thibor

    Thibor Super Moderator Staff Member Member

    you will need to wait for 15 i'm afraid. shouldn't be long now, i'm just about done with the SL version and mostly done with the G/GS/GL version
  12. BCan

    BCan Network Guru Member

    Quite the firmware there Thibor. An absolute treat, didn't realise it's potential on my network until I bridged my ADSL modem to the router, as it had NAPT, and was giving the router a bit of what for...

Share This Page