1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G-TM issue

Discussion in 'Tomato Firmware' started by lagreat, Dec 24, 2009.

  1. lagreat

    lagreat Addicted to LI Member

    Router - WRT54G-TM with with dd-wrt.v24-12268_NEWD_mega (EKO)
    Tomato firmware tried - tomato-NDUSB-8741vpn3.4-VPN

    The only thing I forgot to do is to reset the password before upgrading the router. I have extensively read thru in past 3 hours on how to reset the password. Did 30-30-30 reset and read thru these links to no avail:
    http://www.linksysinfo.org/forums/showthread.php?t=60647 - in here I tried all that danix71 mentions and still no luck. Router is working and still has the same name as before, it still gives me as address as dd-wrt was set to give out addresses in this class. Wireless was secure but now shows as unsecured, but I cannot connect to it. The only way I connect is hard-wired.

    Is there something I am missing other than my initial mistake of not resetting the password. I have tried usernames as 'admin', 'root' and the one that was originally set on dd-wrt with passwords of root, admin and original dd-wrt password. none of the combinations work.

    Help me please.
  2. mstombs

    mstombs Network Guru Member

    Strange that the reset button does not work, the -TM does not have USB but I have used those variants of teddy_bear's firmware before, can you login via Telnet or ssh with username root and any combination of password?

    Guess you could tftp a small version of dd-wrt back on, or is the dd-wrt just base64 encoded so you could use a web calculator to convert your plaintext to find out how dd-wrt stores it?
  3. TexasFlood

    TexasFlood Network Guru Member

  4. lagreat

    lagreat Addicted to LI Member

    I got the router to work again. It seemed as if the router took the flash, but it had not when I did it last night. I was trying the and 1.1 ip for the router all the time.I read dd-wrt peacock thread thoroughly and found that I should try to connect to all known ip's and viola I was able to ping to original (router was powered down overnight). I then tftp'd the dd-wrt again to make sure it works, and all my settings were there after the tftp. I loaded it with the latest from eko and it still kept all the settings.

    But while it was in that state the 30-30-30 did not work, no amount of resetting was working.

    Next I tried tomato again and I am fully functional now, added the IDENT (113) restriction and still researching on what more I may need. Surprisingly, the speeds remained the same as it was with dd-wrt (I was hoping to get a bit faster) but anyways its all working now and I'll keep it with teddy bear mod for a while. tomato does not allow for multiple ssid's I figured, not that I was using it heavily on dd-wrt.

    Thanks to all your inputs - though and Happy holidays.

    What versions are you using on your TM's or more specifically what mod's are you running?

Share This Page