WRT54G-TM - low signal

Discussion in 'Tomato Firmware' started by lpm11, Jul 19, 2010.

  1. lpm11

    lpm11 Addicted to LI Member

    Hello:)
    I have two routers: WRT54GL & WRT54G-TM. I've set txpower to 100 mW on both devices(all settings except macs are the same, soft: Tomato v1.28).
    But when I open airodump-ng, I see that signal level is lower in WRT54G-TM, about 10-20 dBm, signal is generally worse. I've tried to change power by command "wl txpwr ..." from 1mW to 240, but it doesn't seem to work at all.

    I have no idea, what could be wrong. Maybe bootloader? What can I do to increase signal? Is the signal level locked? Did anyone have simmilar problem?
    Thanks in advance for replies, and sorry for my English:)
     
  2. Dagger

    Dagger Networkin' Nut Member

    I can't think of anything to account for the lower signal other than hardware differences... but your English is fine :)
     
  3. FattysGoneWild

    FattysGoneWild LI Guru Member

    Are you using regular Tomato or ND version? Seems like ND version still has a issue with transmit power.
     
  4. lpm11

    lpm11 Addicted to LI Member

    I haven't written it:) I'am using standard version, not ND.
    Is it possible that a radio is damaged because of overclocked CPU(225MHz), or increased transmission power(100mW)?

    EDIT: No diffrence after changing firmware to DD-WRT. Commands don't change tx power. I've tried to drop out one antenna.. when I use right, PWR level is -60; when I use left(near power supply jack), power is -50. Without antennas: below -75. Readings from airodump-ng, but Windows reports lower signal too.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice