1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54g to Jetdirect 380x Problem

Discussion in 'Networking Issues' started by raleightraveler, Aug 15, 2005.

  1. raleightraveler

    raleightraveler Network Guru Member

    I just purchased a WRT54G for my Win XP system to replace my previous network setup (BEFSR41 with Netgear AP). My "network" consists of two Win XP machines wired into the router, an HP Jetdirect 380x wireless print server (802.11b) for my HP 3330 MFP, and a wireless laptop (? Netgear wireless card). The setup had been working great until the Netgear AP died (no more green lights). Thus the replacement.

    I set up the WRT54G last night and had no problem getting onto the net with the two wired computers. I ran into trouble trying to get the Jetdirect to connect to the WRT. Basically the WRT doesn't find the printserver. I've disabled encryption, set the SSID to match the Jetdirect's, set the channel to match the Jetdirect's, enabled SSID broadcast, and tried setting the network mode to both mixed and 802.11b. MAC filtering is disabled as well.

    I just can't seem to get the WRT and the Jetdirect to "talk" to each other. Has anybody else run into this or have any suggestions?

    All help appreciated. Thanks

    BTW I did not get a chance to try the laptop since I spent all my time trying to get the printer working, so I don't know if the wireless connection to the laptop is functional.
     
  2. raleightraveler

    raleightraveler Network Guru Member

    More Info

    I've plowed through the Jetdirect info some more. I noted that the print server requires the wireless AP to be in "Ad hoc" mode. I'm not where the network is now and thus do not know the firmware version in the wrt. Is it possible that the firmware is older and does not support Ad hoc?
     
  3. howardp6

    howardp6 Network Guru Member

  4. raleightraveler

    raleightraveler Network Guru Member

    SOLVED!!!

    FYI cosure for those interested.

    The jetdirect absolutely required ad hoc comm mode in order to access it and set it up. Working with the HP help desk (excellent service!!) I used my laptop and reset the wireless card in the laptop to ad hoc comm. Connected to the jetdirect and reset the print server to infrastructure mode. I then finished the jetdirect setup via the usual route (IP address, etc).

    Thank howardp6 for setting me off in the correct direction for the solution.
     

Share This Page