1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54g v.2 dead...POWER LED BLINKING ....plz help

Discussion in 'Cisco/Linksys Wireless Routers' started by higi93, Jun 30, 2005.

  1. higi93

    higi93 Network Guru Member

    Hi guys,

    I have a Linksys WRT54G v2.0 router which suddenly went dead on me...the power LED keeps blinking when i plug the power in. I already tried the upgrade utility of linksys site and it succesfully upgraded the firmware but nothing changed..the LED keeps blinking and it's driving me crazy....can someone plz help me.....??
  2. jagboy

    jagboy Network Guru Member

    did you do a hard reset.
  3. higi93

    higi93 Network Guru Member

    yes ..i did the 30 seconds reset + holding the reset when unplug/plugging the power..but nothing........i am desperate because i have no WLAN for my laptop...instead i'm fighting with a cable.....

    maybe there's a other way to give life to my router?

    FERRYB Guest


    I have the same thing. I now know is a problem with the power supply.
    Sometimes here we have no power from so the power of the house switches to the batteries we have. This power is different or weaker than the power from goverment. When the power is off and it switches automaticly on the batteries the router works, else not. Also the power led is blinking.
    Does somebody now how to fix that problem? Maybe by setting other configurations??

    Please help me!!!!

  5. higi93

    higi93 Network Guru Member

Share This Page