1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v. 3 does *not* fix disconnect problem

Discussion in 'Cisco/Linksys Wireless Routers' started by SometimesLinkyFan, Mar 26, 2005.

  1. SometimesLinkyFan

    SometimesLinkyFan Network Guru Member

    As a preface to this post, I have a completely stable environment with a Linksys BEFW11S4 version 4 wireless router, with five different client PCs (with as many brands of wireless adapters).

    With regard to the "disconnects during large download" problem of the WRT54G series, I have tested the "old" BEFW11S4 by copying a 114 MB file wirelessly from one PC to another. In fact, I've tried this test several times just to be sure, and the transfers have always been complete, with no effect on the router's connection to the Internet. (I've even done a 4GB transfer with no ill effects.)

    Today I got a new WRT54G, version 3, with the "stock" Linksys firmware. I took all the default settings except for enabling 128-bit WEP (just like the setup for the BEFW11S4).

    After getting connected, I did the same 114 MB tranfer test using the WRT54G and .... the router disconnected itself from the Internet after about 75% of the transfer was complete. (The PC-to-router connection was still there, and the inter-PC transfer completed.) After several minutes of trying, the WRT54G finally reconnected itself to the Internet.

    So....back it goes <sigh>.

Share This Page