wrt54g v.3 - wireless lost intermittently

Discussion in 'Cisco/Linksys Wireless Routers' started by itsmeohmy, Jan 22, 2006.

  1. itsmeohmy

    itsmeohmy Network Guru Member

    i loose wireless from time to time. I don't broadcast my SID and I use wep. I keep the router in G mode and I connect 2 laptops to it wirelessly. The wired connection never screws up and i use the same laptops on other wireless networks and they work fine. So i have narrowed it down to the wireless connection between the router and the laptops. I run bittorrent (with one open port) and i feel like somtimes that might overload the router. But, the connection drop happens randomly, whether or not I'm running bittorent at the time. I have updated to firmare 4.20 recently, and it was ok for about a week (only dropped connection once, and i ran bittorrent the whole time). Now it's dropping often again. I am completely out of ideas. I baught the linksys because i wasn't happy with my netgear (it would loose connection to the modem, but never the wireless connection to the laptop). Thanx.

    p.s. I tried searching, couldn't find anything useful.
     
  2. itsmeohmy

    itsmeohmy Network Guru Member

    ok so i switched the security from wep to wpa, and so far so good. knock on wood.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice