1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v1.0 failure and no lights

Discussion in 'Cisco/Linksys Wireless Routers' started by vekken, May 19, 2005.

  1. vekken

    vekken Network Guru Member

    I have a WRT54G v1.0 w/AMD Flash

    I've been reading posts for 2 days and only found one that describes the exact same problem I'm having, but unfortunately no solution was ever given. Here's that thread:

    My router was working fine, I upgraded the firmware to HyperWRT_2.0b4_G and continued to use the router just fine for MONTHS. All of the sudden it just stopped and ALL of the lights on the unit were flashing on and off, on and off. I unplugged it and tried again, same thing with the lights. Eventually when I plugged it in again this stopped and all I got was the power & diag lights flashing for just a tiny bit and then nothing.

    I was not trying to upgrade the firmware when the problem occurred. This leads me to believe it is a real hardware failure or power supply issue. I did try grounding various suggested pins, etc...but nothing has worked. The unit does not respond to ping either.

    Is there anything else I can try?

  2. uchiha_itachi

    uchiha_itachi Network Guru Member

  3. vekken

    vekken Network Guru Member

    Ya know, my Power & Diag lights did appear to be on but very, very dim. Now they seem to go totally out after the initial flash.

    Are you getting the quick flash of lights? What firmware were you running?

    At the time my router was under heavy load, as usual. But it had been for months. Mine died May 14th, 2005. How about yours?

    And you said in your other thread Linksys is going to send you another one? It's any v1.0 far out of warranty?
  4. uchiha_itachi

    uchiha_itachi Network Guru Member

    My power and diag lights didnt flash, they just were on constantly.

    Also linksys replaced my WRT54G v1.0 with a v2.0

    If your lights are flashing I would suggest that it is in a better position that my old one. Try the fixes on how to debrick a router. It might work.
  5. vekken

    vekken Network Guru Member

    They flash for just a millisecond and then are off.

    I opened my case, so even if my warranty was valid, I just voided it, right?

  6. uchiha_itachi

    uchiha_itachi Network Guru Member

    Yup, pretty much void now.

Share This Page