1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v1.1 and 4.20.6

Discussion in 'Linksys Official Firmware' started by lexluthor, Aug 9, 2005.

  1. lexluthor

    lexluthor Network Guru Member

    Am I ok with loading 4.20.6 on my WRT54G v1.1?

    I've seen people say it works, but there were a few posts I've seen where people said it screwed up some of the lights and that linksys said that this isn't for the 1.1. If that was really the case, I'd think they'd have removed this from the download section for the 1.1 by now.

    Is this working fine for most people with the v1.1? I could always go back, but if it's definitely going to be a problem, not worth bothering to try even.
     
  2. Hertog

    Hertog Network Guru Member

    The 'internet' side of the router doesn't seem to work with this firmware. DHCP doesn't aquire an IP address from my provider. The wireless part is ok tho.
     
  3. Scribe

    Scribe Network Guru Member

    i have the same issue, linksys have fooked up my router!!!
     
  4. hoodiejuggalo

    hoodiejuggalo Network Guru Member

    Huh, that's odd, I'm using that same firmware with a 1.0 and all is well.
     
  5. blankema

    blankema Network Guru Member

    Having other problems with my WRT54G v1.0. The wireless part isn't working anymore with my builtin ipw2200 Intel card.

    Downgrading to 3.01.3 does not help.

    Any suggestions?
     
  6. Toxic

    Toxic Administrator Staff Member

    the v4.20.6 is listed for the V1.1 WRT

    WRT54G - Wireless-G Broadband Router V1.1

    I would however do a FULL RESET after the upgrade.

    wait until firmware is uploaded and router has rebooted itself and lights are stable. then press the RESET button for 30 seconds.
     
  7. Bumble

    Bumble Network Guru Member

    I've flashed firmware v4.20.6 and now my download speeds are at 100kps instead of 3meg! uploads are unaffected though.

    Tried the factory reset with no joy...

    Any ideas?
     
  8. blankema

    blankema Network Guru Member

    I have uploaded the new firmware for the router. In the download area is says v4.20.6, but the name and program itself says 4.00.7.

    A full reset does not help me. The router functionality is working, but wireless is not.

    Hope this is not the end of the wireless part of the router :cheerup: ?
     
  9. blankema

    blankema Network Guru Member

    Correction: today it all worked magically ;-).

    No idea why, but I am glad all is working again.

    Next time, I wil think twice before installing new firmware.

    The full reset must have done it;s work in the end.
     
  10. ofbarea

    ofbarea Network Guru Member

    I have a US WRT54G ver. 2.0 and after flashing it to US v4.20.6 I started facing network disconnections after several hours of reliable operation. Basically the routing ceased working after a day or two.

    Because of this I went back to EU 3.03.9 as for me it was the most stable firmware so far.

    Today I decided to try the new EU 4.01.2. It has been running for a few hours and it does have the new features that US v4.20.6 introduced. I will report what happened in a few days.
     

Share This Page