1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v2.0 hosed after dd-wrt.v22.prefinal3.2

Discussion in 'DD-WRT Firmware' started by dehmmy, Apr 19, 2005.

  1. dehmmy

    dehmmy Network Guru Member

    WRT54G v2.0 hosed after putting the firm dd-wrt.v22.prefinal3.2.bin on it.. I was using the firmware upgrade on the original linksys firmware website builtin.. i must have done something seriously wrong.. all that happens now is the power light blinks rapidly and i can plug in cables and it will light up to which port i plug in to but that is all.. is it gone for good or can i re-image it somehow????

    please help! THANKS!

    dehmmy
     
  2. jagboy

    jagboy Network Guru Member

  3. Wikking

    Wikking Network Guru Member

    @Mods: isn't is possible to make a "how to revive my WRT54G"-Thread sticky?
     
  4. dehmmy

    dehmmy Network Guru Member

    no joy

    i've already tried that.. the reset button seems to have no affect.. it seems like its locked up somehow..

    help appreciated

    thank you

    dehmmy
     
  5. jagboy

    jagboy Network Guru Member

    did you try earthing pin 16
     
  6. dehmmy

    dehmmy Network Guru Member

    yes,.. The DMZ light comes on but I still get no ping response..
    --
    I'm going to try calling linksys (just for fun) and see what they say, NOT telling them of course I was firming a 3rd party ware..
    --

    hm.... do i have to build/obtain a jtag cable? I'd like that to be my last option.. if there's any other steps you can give me that I could take i'd appreciate it greatly!

    -dehmmy
     
  7. sgtsnake

    sgtsnake Guest

    me too...

    I had a similar experience, only I was attmpting to load linksys firmware. Something went terribly wrong, and it is unusable. I tried everything on the linksys page to no avail. I then contacted a tech via chat, and after redoing everything I already did, he said buy a new router. Not very happy with Linksys after that....
     
  8. dehmmy

    dehmmy Network Guru Member

    Re: me too...

    That's odd.. I spoke with a rep. and said that the power got cut off while i was upgrading the firmware.. i played dumb and we went through the steps ..

    hold down reset for 1 min.. blah blah which i knew wouldnt work since i already tried all of that plus the earthing of pins.. its totally dead it seems..

    the outcome:

    Since it was purchased in the last 3 years they gave me an RMA Case # which I then went to their website linksys.com/rma1 and had them send out a replacement before i sent mine in.. they needed my credit card # for this of course but it will expidite the process of getting a new one..

    I really want to put one of these 3rd party firmwares on but i dont know how it got messed up..

    was it because i cut the power too soon after i updated it?

    someone with experience please respond for future reference for me and others.. I know it's probably somewhere else but it will make it a lot easier for me and the rest..

    you guys are great! thanks again!

    dehmmy
     
  9. jagboy

    jagboy Network Guru Member

  10. jagboy

    jagboy Network Guru Member

    as for a firmware upgrade never do it over wireless never cut off the power while a firmware upgrade it taking place. and wait a while before pressing the reset button after a firmware upgrade like maybe 15min just to be on the safe side.
     
  11. dehmmy

    dehmmy Network Guru Member

    yes i think that's what i did... cut the power too soon after upgrade.. But NO I did NOT do it over wireless

    thanks again for your help

    dehmmy
     
  12. dehmmy

    dehmmy Network Guru Member

    thats actually the trick i tried from that very site.. I noticed that the DMZ light came on but that was it.. i still couldnt ping it or access it in any way..

    -dehmmy
     
  13. Wikking

    Wikking Network Guru Member

    well...after my DMZ ligth came back on i was able to use the reset button again. maybe you haven't tried this? and after holding it for 30sec i got a ping response from the router and was able to reflash it!
     
  14. dehmmy

    dehmmy Network Guru Member

    I'll try it .. thanks... i think i did something with the reset button but im not sure..

    dehmmy
     

Share This Page