WRT54G v2.2 - CHAP support for PPPoE

Discussion in 'Cisco/Linksys Wireless Routers' started by himble, Sep 12, 2005.

  1. himble

    himble Guest

    I have WRT54G v2.2 - I try to make PPPoE connection, but my ISP request CHAP support for password authorisation. Please tell me if I can upgrade my firmware with one that can make this type of connection?

    Thanks in advance
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice