1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v2 Stops responding

Discussion in 'Sveasoft Firmware' started by sammythebu11, Feb 19, 2005.

  1. sammythebu11

    sammythebu11 Guest

    I recently upgraded to Satory 4 and I am experiencing a wierd issue, after a few hours the clients (both dhcp and static) stop communicating with the WRTG54G, I have to physically remove the power from the router and plug it again for it to start working.
    Everything is default except SSID, admin password and wireless encryption.
    Please help,

    I am going back to 3.03.6 until I can figure out what's wrong.

    Thanks for the help,

    the Bu11
     
  2. Juicy

    Juicy Network Guru Member

    I had the same problem with my WRT54G v2, even after I went back to 3.03.6. My biggest problem seems to be wireless, which goes in and out. I have a WET11 wireless bridge, and its wireless light keeps going in and out. The Satori-4_0G firmware must have permanently hosed something in the WRT54G, and seems to be a wireless issue. Now I have to buy another WRT54G ...
     
  3. Juicy

    Juicy Network Guru Member

    Changed some settings in the WRT54G based upon suggestions at http://www.linksysinfo.org/modules.php?name=FAQ&file=index&myfaq=yes&id_cat=5.

    I'm also going to build some of those cheapo antennas for the WET11 and WRT54G. WET11's wireless connection seems to be fine now. I also moved the WRT54G to the top of a 2 drawer file cabinet, and the WET11 to the top of the table instead of under it.

    I'm still scared to stick Satori-4_0G back on the WRT54G. I've had nothing but wireless problems with it flashed, and all to gain dhcpd.
     

Share This Page