1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v3.1 setup issues, power led blinking, no ping

Discussion in 'Cisco/Linksys Wireless Routers' started by mmlink, Aug 15, 2005.

  1. mmlink

    mmlink Guest

    Hi,

    I bought WRT54G v3.1 recently, and tried to set it up yesterday.

    The Setup CD-ROM failed on Windows XP while detecting the Internet Connection. The Setup Program didn't allow to proceed until it detected a working net connection, so it couldn't be completed.

    The Internet connection was working properly (confirmed this by again putting the ethernet wire straight into the computer), but the router's setup program failed to detect it.

    After trying many different combinations, I used the Reset button to check if this helps (pressed for 5-10 secs), but that didn't help too.

    Then, upon reboot, the power LED started blinking continuously. At this stage, the Setup Program refused to go past the intial few screens, stating that there was a "problem with Router configuration", recommending use of the Reset button. That again, didn't help any further.

    Here's the situation right now:

    1. When router is turned on, the power LED keeps blinking. The WLAN indicator never lights up. The other LEDs work fine according to whichever cable I attach.

    2. Incidently, my ISP's LAN gateway & DNS server is also 192.168.1.1. When I assign a static IP to my system (192.168.1.20), and connect ISP's cable to the router (& ethernet from router to computer), I am able to access the Internet.
    This is how the current configuration looks like:
    IP Address. . . . . . . . . . . . : 192.168.1.20
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1

    (192.168.1.1 is my ISP's gateway here. The connection is going via the Router.)

    3. I am not able to ping the router. I tried this by disconnecting the ISP's cable, setting the ethernet port to 10 Mbps half-duplex, setting up a static ip (192.168.1.20), and ping 192.168.1.1. No response. Tried http://192.168.1.1 too. Again, no response.


    I have tried step 3 with another computer too, so this doesn't seem to be a system-specific issue.


    Any hints/solutions?

    Thanks.
     
  2. Bob88

    Bob88 Network Guru Member

    I don't have an answer for you, but I commiserate. I bought a WRT54gc and have never been able to get it to function. The setup cd goes through the ethernet cable connection steps, and then says I must configure the router manually. I do that, and then the program configures the router, and when it checks the internet connection (cable modem) it cannot find it, and I lose the internet connection from explorer. I have exchanged several emails with linksys support and none of their suggestions have worked. The last email I received essentially abandoned me, telling me to consult linksys "knowledge base". If the support people cannot find the answer in the knowledge base, how can I?
     
  3. RTSAnime

    RTSAnime Network Guru Member

    move your internal network to a different ip. I suggest going to something like 192.168.2.xxx in order to completely differentiate your network from your isp's. Try a hard reset (hold reset button for 30 sec). Also turn off your cable/dsl modem (if you have one) then connect and turn on the wrt, then turn on the modem again. Some modems are picky and require you do that.
     

Share This Page