1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54g V3 + alchemy 1.0 final ? contradictions

Discussion in 'Sveasoft Firmware' started by BSODcrash, Jun 5, 2005.

  1. BSODcrash

    BSODcrash Network Guru Member

    hello

    i read the global annoucements already
    and i am still confused
    i have a new V3 WRT54G and i want to apply alchemy final 1.0 to it

    is it compatible? thanks
     
  2. centaur

    centaur Network Guru Member

    Yeah many people including myself vouch that it works with a 3.0 router. Enjoy :)
     

Share This Page