1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v3 HyperWRT / Thibor15c as Wireless Bridge

Discussion in 'HyperWRT Firmware' started by spudz72, Dec 14, 2006.

  1. spudz72

    spudz72 Guest

    Hi all. I have 2 WRT54G Routers both v3. I'm having problem getting my second WRT54G to work in Bridged mode but first let me explain my setup and maybe someone can tell me if a Bridge is what indeed I should have.

    I am unable to get Cable or DSL where I live but I can get Wireless access, but the problem is I can't get good signal from my house but there is a boat house down by the water that has dead line of site to my wireless internet provider so I have the WRT54G with v3 Linksys factory software down there and the modem for the wireless antenna plugged into that. Then I have my computers up the hill at the house connect to that WRT54G. Which works fine except it's just on the fringe and I can only get a decent signal at the back of the house towards the boat house with the router. I got the larger gain antennas for the WRT54G in the boat house which helped a bit but it is still not strong enough to get to the whole house...

    So I have a second WRT54G that is lying around and did some reading that I could set it up as a bridge if I got some 3rd party firmware on it. So I dloaded Thibor 15c and put it on the router fine. This second router is in my house at the back wall closest to the boat house where a laptop there can get 4-5 signal bars. I figure the second WRT54G as a bridge shoudl accomplish what I want?

    Problem is I don't think it's working.. I set up both routers according to the Basic WET Setup on Thibors page here.. http://www.thibor.co.uk/#modes

    My computers in my house don't seem to show any higher signal strength then before which tells me they are still connecting to the Router in the boathouse? The part that confuses me is the SSID and the Router name? Shoudl the SSID on both WRT_A and WRT_B be set the same? Also how about the router names? Does that matter? The one in the boathouse with the v3 linksys firmware is set to WRT54G whereas the one in my house with the thibor 15c on it is set to WRT54GS by default.

    Any help would be much appreciated...
     
  2. bigclaw

    bigclaw Network Guru Member

    I'm a newbie myself, but I don't think WET allows the second router to serve wireless clients. Only the "bridge" between the two routers are wireless. For the second router to serve wireless clients, it needs to serve as an AP.

    I would try setting both routers as AP+WDS and follow Thibor's WDS settings from there.
     

Share This Page