1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54g v3

Discussion in 'Cisco/Linksys Wireless Routers' started by batzzzz, Mar 27, 2005.

  1. batzzzz

    batzzzz Network Guru Member

    I have a WRT54G and I am trying to use it as a ethernet bridge. I have alchemy 6 installed and i get the ip from the router I see the router under status but when I connect to the WRT54G via ethernet it does not give me internet access. My main router is a belkin, the firwall is off and the ip of the linksys shows up in the belkin router. any help would be greatly appreciated. I think i am accessing the WRT54G as an access point but i am not sure?
  2. Morpheus

    Morpheus Network Guru Member

    Put the Gateway IP of the belkin in the setup of the WRT54G.
  3. batzzzz

    batzzzz Network Guru Member

    Sorry I did that the gateway of the linksys is the ip of the belkin and the ip is and the mode is dhcp with client mode? still no hardwiare ethernet even though it is accessing the belkin router. Could it be the firmware flaw for the WRT54G v3 with the alchemy v6..
  4. Morpheus

    Morpheus Network Guru Member

    disable Loopback and rooting on Administration page?
  5. foofa

    foofa Guest

    I have a V2.0 acting as a bridge at the moment. To get it to work these are the settings I tweaked:

    Setup->Basic Setup->Wireless Setup->Internet Connection Type->Automatic Configuraton DHCP

    Setup->Basic Setup->Network Setup->Router IP->Local IP Address-> (set this to a different subnet than what your Belkin is on -- my Netgear is on, for example)

    Setup->Basic Setup->Network Setup->Router IP->Subnet mask-> (make sure the subnet mask for your Belkin is also the same)

    Setup->Advanced Routing->Operating Mode->Gateway

    Wireless->Wireless Network->Wireless Mode->Client
    Wireless->Wireless Network->Wireless Network Mode->Mixed

    Security->Firewall Protection->Disable

    I think that was all I reconfigured. Hope this helps.
  6. batzzzz

    batzzzz Network Guru Member

    Thanks Awesome Job

    The Mistake was in the WRT54G being on the same subnet I thoought it had to be on an ip number on the belkin, but a different subnet solved the issue this is awesome. Thanks for the help!!!!

Share This Page