1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrt54g v4 w/ 23 sp1- internet via wired, none w/ wireless.

Discussion in 'DD-WRT Firmware' started by h0mi, Jul 1, 2006.

  1. h0mi

    h0mi Network Guru Member

    (Ive posted this in the dslreports linksys forums as well).

    My home lan set up is as follows:

    Cable modem to WRT54G v4 running ddwrt 23 sp.

    I have an xbox and a printer connected to the router.

    I have a zyxel p330 router configured as a bridge.

    I have a laptop with 2 wifi nics- an airlink 11g and a WRT54G v1 mini pci card in the laptop.

    I changed WRT54G's when I started having problems maintaining wifi connections- the wifi just stopped working at all and totally. I resolved 1 issue, but created a new one... I can connect to the router and get an IP address but I cannot get onto the internet at all. I ran cable between the zyxel and the WRT54G and the connection works fine now. When I connected (wired) my laptop to the router, it works fine, but using the wifi connection with either nic, no dice.

    It was suggested to me that I check the ddwrt settings I had- I enabled DNS Masq, I set Used Domain under DHCP server to wlan& lan to no avail... it just doesn't want to work for me at all! My zyxel does the same thing as my laptop, so it seems there's something wrong with the router.
  2. h0mi

    h0mi Network Guru Member

    Problem has been resolved by setting values to factory defaults and then readding them.

Share This Page