1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v5 and DD WRT Micro Generic

Discussion in 'DD-WRT Firmware' started by daemonsyn, Jun 30, 2006.

  1. daemonsyn

    daemonsyn LI Guru Member

    WRT54G v5
    v1.00.9, May. 12, 2006

    Succesfully flashed DD-WRT micro generic, but the problem is WLAN is not working. The LED on WLAN is OFF. Anyone else experience this? Also want to add that the status of WLAN is enabled but theres no light on the led and it doesnt broadcast SSID.

    I would also like to confirm that I succesfully reverted to LinkSys firmware. A slight problem occured, It took me twice to flash it with the orginal LinkSys firmware to make the router work again.

    http://www.bitsum.com/openwiking/owbase/ow.asp?WRT54G5_CFE
     
  2. jgutz20

    jgutz20 Network Guru Member

    I did this to a couple of v5 Routers, and the wireless mode changed to client on one of them, then i was unable to obtain an IP through the WAN port. Not sure if the lights were disabled cause i noticed it in the GUI right away.
     
  3. BrainSlayer

    BrainSlayer Network Guru Member

    it works also if the wlan led is off. its just off since we have a modified cfe in it. this is not critical. everything else is working. i have a v5 in front of me
     
  4. nitrox_xli

    nitrox_xli Guest

    slow surfing (not much diff with previous firmware)

    Hye guyz sorry for interupting..

    I've flashed my WRT54G v5 with DD WRT Micro Generic with PPPoE..i managed to installed it..but i experience slow surfing..is there probably anything i have to do to make surfing much more faster..do advice...:)
     
  5. jongi

    jongi Network Guru Member

    Can't say my surfing speeds have gone down since i installed it.
     

Share This Page