WRT54g v5: lose web access, but other connections stay

Discussion in 'Cisco/Linksys Wireless Routers' started by Kelesis, Nov 28, 2005.

  1. Kelesis

    Kelesis Guest

    My problem is different then those that completely lose their internet connection. When I am using WRT54g v5's wifi connection, I only lose the ability to goto web pages after leaving the router on for a hour or two. When I try to access a website, Firefox gives me some message that says to the extent of "Location has no data." IE thinks the web page is down. At this point, I cannot even access the router at 192.168.1.1. I can repair my wireless connection, but it stops at the part where it tries to Refresh my IP addy. Plugging my laptop directly to the router with a cable still doesnt work. Its like the router froze up. However I can still ping the router just fine.

    The strangest part is that after this happens, I still can be chatting on IRC and downloading torrents just fine. Its only accessing web pages that is affected.

    Does anyone have any idea why this might be happening? I set the router to WPA2-PSK + AES, SSID broadcast on, and I tried changing the channels to 1, 6, and 11 but I doubt something is interfering with the wireless signal since its only web surfing thats affected.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice